<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta charset="utf-8" />
	<base href="https://www.whctv.org/programming/video-on-demand/town-council-meetings/511-public-hearing-and-town-council-meeting-of-september-10-2019" />
	<meta name="keywords" content="west hartford, connecticut, community, television, west hartford community television, community television, whctv, media, technology, journalism, free speech, programming, public access, nonprofit," />
	<meta name="author" content="Administrator" />
	<meta name="description" content="Information on program schedule and highlights, government and education channel, and program proposals and policies." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Public Hearing and Town Council Meeting of September 10, 2019</title>
	<link href="/templates/protostar/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.whctv.org/component/search/?Itemid=134&amp;catid=67&amp;id=511&amp;format=opensearch" rel="search" title="Search West Hartford Community Interactive" type="application/opensearchdescription+xml" />
	<link href="/templates/protostar/css/template.css?e02533cc95b4f6c1ca6920d7cea68962" rel="stylesheet" />
	<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" />
	<link href="/modules/mod_vina_youtube_rplayer/assets/css/icons.min.css" rel="stylesheet" />
	<link href="/modules/mod_vina_youtube_rplayer/assets/css/perfect-scrollbar.css" rel="stylesheet" />
	<link href="/modules/mod_vina_youtube_rplayer/assets/css/youtube-rplayer.css" rel="stylesheet" />
	<style>

	h1, h2, h3, h4, h5, h6, .site-title {
		font-family: 'Open Sans', sans-serif;
	}
	body.site {
		border-top: 3px solid #1b3ea6;
		background-color: #1b3ea6;
	}
	a {
		color: #1b3ea6;
	}
	.nav-list > .active > a,
	.nav-list > .active > a:hover,
	.dropdown-menu li > a:hover,
	.dropdown-menu .active > a,
	.dropdown-menu .active > a:hover,
	.nav-pills > .active > a,
	.nav-pills > .active > a:hover,
	.btn-primary {
		background: #1b3ea6;
	}div.mod_search93 input[type="search"]{ width:auto; }
	</style>
	<script src="/media/jui/js/jquery.min.js?e02533cc95b4f6c1ca6920d7cea68962"></script>
	<script src="/media/jui/js/jquery-noconflict.js?e02533cc95b4f6c1ca6920d7cea68962"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?e02533cc95b4f6c1ca6920d7cea68962"></script>
	<script src="/media/system/js/caption.js?e02533cc95b4f6c1ca6920d7cea68962"></script>
	<script src="/media/jui/js/bootstrap.min.js?e02533cc95b4f6c1ca6920d7cea68962"></script>
	<script src="/templates/protostar/js/template.js?e02533cc95b4f6c1ca6920d7cea68962"></script>
	<!--[if lt IE 9]><script src="/media/jui/js/html5.js?e02533cc95b4f6c1ca6920d7cea68962"></script><![endif]-->
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?e02533cc95b4f6c1ca6920d7cea68962"></script><![endif]-->
	<script src="/modules/mod_vina_youtube_rplayer/assets/js/jquery.mousewheel.js"></script>
	<script src="/modules/mod_vina_youtube_rplayer/assets/js/perfect-scrollbar.js"></script>
	<script src="/modules/mod_vina_youtube_rplayer/assets/js/youtube-rplayer.jquery.js"></script>
	<script>
(function(d){
					  var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
					  if (d.getElementById(id)) {return;}
					  js = d.createElement('script'); js.id = id; js.async = true;
					  js.src = 'https://www.whctv.org/plugins/content/powrshortcodes/powr_joomla.js';
					  js.setAttribute('powr-token','7ceBKYhDGI1473429646');
					  js.setAttribute('external-type','joomla');
					  ref.parentNode.insertBefore(js, ref);
					}(document));jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	</script>

</head>
<body class="site com_content view-article no-layout no-task itemid-162">
	<!-- Body -->
	<div class="body" id="top">
		<div class="container">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<img src="https://www.whctv.org/images/Logos/REBRAND/WHCI_Logo_SMALL.png" alt="West Hartford Community Interactive" />											</a>
					<div class="header-search pull-right">
						
					</div>
				</div>
			</header>
							<nav class="navigation" role="navigation">
					<div class="navbar pull-left">
						<a class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse">
							<span class="element-invisible">Toggle Navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
					</div>
					<div class="nav-collapse">
						<ul class="nav menu nav-pills mod-list">
<li class="item-101 default"><a href="/" >Home</a></li><li class="item-377"><a href="/whats-new" >What's New?</a></li><li class="item-134 active deeper parent"><a href="/programming" >Programming</a><ul class="nav-child unstyled small"><li class="item-116 active deeper parent"><a href="/programming/video-on-demand" >Video On Demand</a><ul class="nav-child unstyled small"><li class="item-205"><a href="/programming/video-on-demand/board-ed-met" >Board of Education Meetings</a></li><li class="item-162 current active"><a href="/programming/video-on-demand/town-council-meetings" >Town Council Meetings</a></li><li class="item-376"><a href="/programming/video-on-demand/mdc-meetings" >MDC Meetings</a></li><li class="item-265 divider"><span class="separator ">------</span>
</li><li class="item-204"><a href="/programming/video-on-demand/com-ev" >Community Events</a></li><li class="item-330 deeper parent"><a href="/" >Election Center</a><ul class="nav-child unstyled small"><li class="item-263"><a href="/programming/video-on-demand/election-center/election-center-2016" >Election Center 2016</a></li><li class="item-322"><a href="/programming/video-on-demand/election-center/election-center-2017" >Election Center 2017</a></li><li class="item-357"><a href="/programming/video-on-demand/election-center/election-center-2018" >Election Center 2018</a></li></ul></li><li class="item-271"><a href="/programming/video-on-demand/graduations" >Graduations</a></li><li class="item-193"><a href="/programming/video-on-demand/inter-elementary-music-festival" >Inter-Elementary Music Festival</a></li><li class="item-173"><a href="/programming/video-on-demand/war-chief-sports-council" >War-Chief Sports Council</a></li><li class="item-307"><a href="/programming/video-on-demand/whps-events" >WHPS Events</a></li><li class="item-264 divider"><span class="separator ">------</span>
</li><li class="item-331"><span class="nav-header ">ORIGINAL PROGRAMMING (Sorted Alphabetically):</span>
</li><li class="item-326 deeper parent"><a href="/" >A - D</a><ul class="nav-child unstyled small"><li class="item-249"><a href="/programming/video-on-demand/a-d/3-girls-gabbing" >3 Girls Gabbing</a></li><li class="item-202"><a href="/programming/video-on-demand/a-d/a-moment-with-jon-francois" >A Moment with Jon Francois</a></li><li class="item-256"><a href="/programming/video-on-demand/a-d/accessing-mental-well-being" >Accessing Mental Well-Being</a></li><li class="item-248"><a href="/programming/video-on-demand/a-d/activism-in-west-hartford" >Activism in West Hartford</a></li><li class="item-250"><a href="/programming/video-on-demand/a-d/art-and-science-of-dating" >The Art &amp; Science of Dating</a></li><li class="item-234"><a href="/programming/video-on-demand/a-d/art-talks" >Art Talks</a></li><li class="item-143"><a href="/programming/video-on-demand/a-d/as-i-see-it-a-blind-womans-view" >As I See It: A Blind Woman's View</a></li><li class="item-389"><a href="/programming/video-on-demand/a-d/beauty-and-well-being" >Beauty and Well Being</a></li><li class="item-224"><a href="/programming/video-on-demand/a-d/beth-el-music-series" >Beth El Music Series</a></li><li class="item-208"><a href="/programming/video-on-demand/a-d/cameras-rolling" >Cameras Rolling</a></li><li class="item-277"><a href="/programming/video-on-demand/a-d/carolyn-talks-tv" >Carolyn Talks Television</a></li><li class="item-198"><a href="/programming/video-on-demand/a-d/champion-chinese" >Champion the Chinese Language</a></li><li class="item-141"><a href="/programming/video-on-demand/a-d/conversations-with-the-presidents-college" >Conversations with the Presidents' College</a></li><li class="item-203"><a href="/programming/video-on-demand/a-d/conversations-on-the-arts2" >Conversations on the Arts</a></li><li class="item-306"><a href="/programming/video-on-demand/a-d/demystifying-probate-and-estate-planning" >De-Mystifying Probate and Estate Planning</a></li><li class="item-295"><a href="/programming/video-on-demand/a-d/derek-and-the-district" >Derek and the District</a></li></ul></li><li class="item-327 deeper parent"><a href="/" >E - L</a><ul class="nav-child unstyled small"><li class="item-274"><a href="/programming/video-on-demand/a-d-2/fitting-in-fitness" >Fitting in Fitness</a></li><li class="item-386"><a href="/programming/video-on-demand/a-d-2/fore-lets-play-golf" >Fore! Let's Play Golf</a></li><li class="item-254"><a href="/programming/video-on-demand/a-d-2/the-foundation-presents" >The Foundation Presents...!</a></li><li class="item-385"><a href="/programming/video-on-demand/a-d-2/historic-homes" >Historic Homes</a></li><li class="item-275"><a href="/programming/video-on-demand/a-d-2/inside-out" >Inside Out</a></li><li class="item-349"><a href="/programming/video-on-demand/a-d-2/inside-the-huddle" >Inside the Huddle</a></li><li class="item-174"><a href="/programming/video-on-demand/a-d-2/inspired-success" >Inspired Success </a></li><li class="item-251"><a href="/programming/video-on-demand/a-d-2/join-the-discussion" >Join the Discussion</a></li><li class="item-207"><a href="/programming/video-on-demand/a-d-2/journeys-with-jeff" >Journeys with Jeff</a></li><li class="item-272"><a href="/programming/video-on-demand/a-d-2/life-and-style-with-sara" >Life &amp; Style with Sara</a></li><li class="item-227"><a href="/programming/video-on-demand/a-d-2/lights-camera-sports" >Lights! Camera! Sports!</a></li><li class="item-338"><a href="/programming/video-on-demand/a-d-2/living-it-up-local" >Living It Up Local</a></li><li class="item-146"><a href="/programming/video-on-demand/a-d-2/looking-up" >Looking Up</a></li></ul></li><li class="item-328 deeper parent"><a href="/" >M - R</a><ul class="nav-child unstyled small"><li class="item-200"><a href="/programming/video-on-demand/a-d-3/mario-mason" >Mario &amp; Mason</a></li><li class="item-390"><a href="/programming/video-on-demand/a-d-3/meet-the-author" >Meet the Author</a></li><li class="item-255"><a href="/programming/video-on-demand/a-d-3/mental-health-awareness-month" >Mental Health Awareness Month: A Discussion with JFS</a></li><li class="item-145"><a href="/programming/video-on-demand/a-d-3/moms-time-out" >Moms Time Out!</a></li><li class="item-273"><a href="/programming/video-on-demand/a-d-3/mr-pops-neighborhood" >Mr. Pop's Neighborhood</a></li><li class="item-210"><a href="/programming/video-on-demand/a-d-3/neighbors-and-friends" >Neighbors and Friends</a></li><li class="item-361"><a href="/programming/video-on-demand/a-d-3/peace-is-possible" >Peace is Possible</a></li><li class="item-144"><a href="/programming/video-on-demand/a-d-3/poetry-around-town" >Poetry Around the Town</a></li><li class="item-348"><a href="/programming/video-on-demand/a-d-3/pop-talk-with-luke-frey" >Pop Talk w/ Luke Frey</a></li><li class="item-335"><a href="/programming/video-on-demand/a-d-3/probate-court-and-you" >Probate Court and You</a></li><li class="item-354"><a href="/programming/video-on-demand/a-d-3/psychological-insights" >Psychological Insights</a></li><li class="item-199"><a href="/programming/video-on-demand/a-d-3/putting-it-all-2gether" >Putting It All 2-Gether</a></li><li class="item-148"><a href="/programming/video-on-demand/a-d-3/reality-scoop" >Reality Scoop!</a></li><li class="item-362"><a href="/programming/video-on-demand/a-d-3/renegades-reboot" >Renegades Reboot</a></li><li class="item-252"><a href="/programming/video-on-demand/a-d-3/riseup-with-dawn-ennis" >RiseUP with Dawn Ennis</a></li><li class="item-356"><a href="/programming/video-on-demand/a-d-3/rotary-making-a-difference" >Rotary Making a Difference</a></li></ul></li><li class="item-329 deeper parent"><a href="/" >S - Z</a><ul class="nav-child unstyled small"><li class="item-359"><a href="/programming/video-on-demand/a-d-4/the-secret-of-love" >The Secret of Love</a></li><li class="item-147"><a href="/programming/video-on-demand/a-d-4/shalom-hartford" >Shalom Hartford</a></li><li class="item-308"><a href="/programming/video-on-demand/a-d-4/show-and-tell-with-laura-greenfield" >Show And Tell with Laura Greenfield</a></li><li class="item-269"><a href="/programming/video-on-demand/a-d-4/sports-analytics" >Sports Analytics</a></li><li class="item-388"><a href="/programming/video-on-demand/a-d-4/stage-door-series" >Stage Door Series</a></li><li class="item-201"><a href="/programming/video-on-demand/a-d-4/survivor-to-thriver" >Survivor to Thriver</a></li><li class="item-309"><a href="/programming/video-on-demand/a-d-4/talk-about-our-times" >Talk About Our Times</a></li><li class="item-226"><a href="/programming/video-on-demand/a-d-4/talk-of-the-town" >Talk of the Town</a></li><li class="item-355"><a href="/programming/video-on-demand/a-d-4/tours-by-design" >Tours By Design</a></li><li class="item-225"><a href="/programming/video-on-demand/a-d-4/tours-by-lucy" >Tours By Lucy</a></li><li class="item-171"><a href="/programming/video-on-demand/a-d-4/two-guys-and-a-lotta-wine" >Two Guys and a Lotta Wine </a></li><li class="item-209"><a href="/programming/video-on-demand/a-d-4/vg-discussions" >VG Discussions</a></li><li class="item-168"><a href="/programming/video-on-demand/a-d-4/weha-mag" >We-Ha Mag</a></li><li class="item-358"><a href="/programming/video-on-demand/a-d-4/women-with-purpose" >Women With Purpose</a></li></ul></li><li class="item-333 divider"><span class="separator ">------</span>
</li><li class="item-334"><span class="nav-header ">BE THE MEDIA</span>
</li><li class="item-197"><a href="/programming/video-on-demand/be-the-media-show" >Be The Media Show</a></li><li class="item-195 deeper parent"><a href="/programming/video-on-demand/be-the-media-workshops" >Be The Media Workshops</a><ul class="nav-child unstyled small"><li class="item-253"><a href="/programming/video-on-demand/be-the-media-workshops/school-conference-week-2017" >School Conference Week 2017</a></li><li class="item-230"><a href="/programming/video-on-demand/be-the-media-workshops/in-between-trailer-team-2016" >In-BeTween Trailer Team 2016</a></li><li class="item-229"><a href="/programming/video-on-demand/be-the-media-workshops/summer-blockbuster-movie-trailers-2016" >Summer Blockbuster Movie Trailers 2016</a></li><li class="item-276"><a href="/programming/video-on-demand/be-the-media-workshops/summer-blockbuster-movie-trailers-2017" >Summer Blockbuster Movie Trailers 2017</a></li></ul></li></ul></li><li class="item-206"><a href="/programming/how-to-watch" >How to Watch</a></li><li class="item-150"><a href="/programming/schedules" >Schedules</a></li><li class="item-132"><a href="/programming/purchase-a-dvd-digital-copy" >Purchase a DVD/Digital Copy</a></li></ul></li><li class="item-170 deeper parent"><a href="/donate" >Donate</a><ul class="nav-child unstyled small"><li class="item-317"><a href="/donate/why-donate" >Why Donate?</a></li></ul></li><li class="item-126 deeper parent"><a href="/i-want-to" >Get Involved</a><ul class="nav-child unstyled small"><li class="item-131"><a href="/i-want-to/volunteer" >Volunteer</a></li><li class="item-133"><a href="/i-want-to/submit-program-proposal" > Submit a Program Proposal </a></li><li class="item-186"><a href="/i-want-to/submit-community-calendar" >Submit Your Event to our Community Calendar</a></li><li class="item-304"><a href="/i-want-to/sign-out-equipment" >Sign Out Equipment</a></li></ul></li><li class="item-235 deeper parent"><a href="/behind-the-scenes" >Behind The Scenes</a><ul class="nav-child unstyled small"><li class="item-240"><a href="/behind-the-scenes/around-the-set" >Around the Set</a></li><li class="item-237 deeper parent"><a href="/behind-the-scenes/tv-tips" >Television Tips</a><ul class="nav-child unstyled small"><li class="item-238"><a href="/behind-the-scenes/tv-tips/getting-comfortable" >Getting Comfortable</a></li><li class="item-239"><a href="/behind-the-scenes/tv-tips/what-to-wear" >What to Wear</a></li></ul></li></ul></li><li class="item-129 deeper parent"><a href="/about-us" >About Us</a><ul class="nav-child unstyled small"><li class="item-135"><a href="/about-us/our-story" >Our Story</a></li><li class="item-314"><a href="/about-us/our-values" >Our Values</a></li><li class="item-136"><a href="/about-us/our-team" >Our Team</a></li><li class="item-137"><a href="/about-us/our-board" >Our Board</a></li><li class="item-138"><a href="/about-us/directions-to-our-studio" >Directions to Our Studio</a></li><li class="item-130"><a href="/about-us/contact-us" >Contact Us</a></li></ul></li></ul>

					</div>
				</nav>
								<div class="moduletable">
						

<div class="custom"  >
	<!-- BEGIN: Constant Contact Email List Form Button -->
<div align="right"><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=kbbpvpeab&amp;p=oi&amp;m=1104332424234&amp;sit=6o9n8oxfb&amp;f=868f19f4-86d9-4aba-a1dd-edcbb7352320" class="button" style="background-color: #004db4; border: 1px solid #5b5b5b; color: #ffffff; display: inline-block; padding: 10px 2px; text-shadow: none; border-radius: 10px;">Sign Up For Our E-blast</a></div></div>
		</div>
			<div class="moduletable">
						<div class="search mod_search93">
	<form action="/programming/video-on-demand/town-council-meetings" method="post" class="form-inline" role="search">
		 <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Search</button><label for="mod-search-searchword93" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword93" maxlength="200"  class="inputbox search-query input-medium" type="search" size="20" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="134" />
	</form>
</div>
		</div>
			<div class="moduletable">
							<h3>Town Council Meetings</h3>
						<!-- Style Block -->
<style type="text/css">
#vina-youtube-rplayer126 {
	max-width: 100%;
	padding: 0px 0px 0px 0px;
	margin: 0px 0px 0px 0px;
		}
</style>

<!-- HTML Block -->
<div id="vina-youtube-rplayer126" class="vina-youtube-rplayer">
	<div class="youtube-here"></div>
</div>

<!-- Javascript Block -->
<script type="text/javascript">
jQuery(document).ready(function($) {
	$('#vina-youtube-rplayer126 > .youtube-here').youtube_video({
		playlist: 	'PL7iDUvN5y2AqR2Iylvb5JQsTk-JoDohDt' ,
		channel: 	false,
		user: 		false,
		videos: 	false,
		
		max_results: 	50,
		pagination: 	true,
		continuous: 	true,
		first_video:	0,
		show_playlist:  'auto',
		playlist_type: 	'horizontal',
		
		show_channel_in_playlist:	true,
		show_channel_in_title: 		true,
		now_playing_text: 			'Now Playing',
		load_more_text: 			'Load More',
		autoplay: 					true,
		force_hd: 					false,
		hide_youtube_logo: 			false,
		play_control: 				true,
		time_indicator: 			'full',
		volume_control: 			true,
		share_control: 				true,
		fwd_bck_control: 			true,
		youtube_link_control: 		true,
		fullscreen_control: 		true,
		playlist_toggle_control:	true,
		volume: 					true,
		show_controls_on_load: 		true,
		show_controls_on_pause: 	true,
		show_controls_on_play: 		true,
	});
});
</script>		</div>
	
			<div class="row-fluid">
								<main id="content" role="main" class="span12">
					<!-- Begin Content -->
					
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				Public Hearing and Town Council Meeting of September 10, 2019			</h2>
									</div>
							
<div class="icons">
	
					<div class="btn-group pull-right">
				<button class="btn dropdown-toggle" type="button" id="dropdownMenuButton-511" aria-label="User tools"
				data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="icon-cog" aria-hidden="true"></span>
					<span class="caret" aria-hidden="true"></span>
				</button>
								<ul class="dropdown-menu" aria-labelledby="dropdownMenuButton-511">
											<li class="print-icon"> <a href="/programming/video-on-demand/town-council-meetings/511-public-hearing-and-town-council-meeting-of-september-10-2019?tmpl=component&amp;print=1&amp;layout=default" title="Print article < Public Hearing and Town Council Meeting of September 10, 2019 >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">			<span class="icon-print" aria-hidden="true"></span>
		Print	</a> </li>
																<li class="email-icon"> <a href="/component/mailto/?tmpl=component&amp;template=protostar&amp;link=3282e6af811718d9a5adb6629e6d1783dcae7bb5" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=450,menubar=yes,resizable=yes'); return false;" rel="nofollow">			<span class="icon-envelope" aria-hidden="true"></span>
		Email	</a> </li>
														</ul>
			</div>
		
	</div>
			
		
	
	
		
								<div itemprop="articleBody">
		<iframe width="560" height="315" src="https://www.youtube.com/embed/zNp1mL7adh8" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe> 	</div>

											<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

			
			
										<dd class="category-name">
																		Category: <a href="/programming/video-on-demand/town-council-meetings" itemprop="genre">Town Council</a>							</dd>			
			
			
		
					
			
						</dl>
					
							</div>

					<div class="clearfix"></div>
					<div aria-label="breadcrumbs" role="navigation">
	<ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb">
					<li>
				You are here: &#160;
			</li>
		
						<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
											<a itemprop="item" href="/" class="pathway"><span itemprop="name">Home</span></a>
					
											<span class="divider">
							<img src="/media/system/images/arrow.png" alt="" />						</span>
										<meta itemprop="position" content="1">
				</li>
							<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
											<a itemprop="item" href="/programming" class="pathway"><span itemprop="name">Programming</span></a>
					
											<span class="divider">
							<img src="/media/system/images/arrow.png" alt="" />						</span>
										<meta itemprop="position" content="2">
				</li>
							<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
											<a itemprop="item" href="/programming/video-on-demand" class="pathway"><span itemprop="name">Video On Demand</span></a>
					
											<span class="divider">
							<img src="/media/system/images/arrow.png" alt="" />						</span>
										<meta itemprop="position" content="3">
				</li>
							<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
											<a itemprop="item" href="/programming/video-on-demand/town-council-meetings" class="pathway"><span itemprop="name">Town Council Meetings</span></a>
					
											<span class="divider">
							<img src="/media/system/images/arrow.png" alt="" />						</span>
										<meta itemprop="position" content="4">
				</li>
							<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active">
					<span itemprop="name">
						Public Hearing and Town Council Meeting of September 10, 2019					</span>
					<meta itemprop="position" content="5">
				</li>
				</ul>
</div>

					<!-- End Content -->
				</main>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container">
			<hr />
			

<div class="custom"  >
	<p style="text-align: center;"><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #ffffff;"><em><strong>About WHCi:</strong> West Hartford Community Interactive is a unique local media hub that encourages citizen participation in community life by providing an open forum for free speech, community dialogue, cultural exchange and artistic expression. Programs produced by volunteers can be seen on Comcast Channel 5 and AT&amp;T U-Verse Application 99,&nbsp;</em><em>as well as On-Demand at www.whctv.org, the station's website.</em></span></p>
<p style="text-align: center;"><span style="font-size: 10pt; color: #ffffff;"><strong>West Hartford Town Hall, Suite 326</strong></span><br /><span style="font-size: 10pt; color: #ffffff;"><strong>50 South Main Street</strong></span><br /><span style="font-size: 10pt; color: #ffffff;"><strong>West Hartford, CT 06107</strong></span></p>
<p style="text-align: center;"><span style="font-size: 10pt; color: #ffffff;"><strong>(860) 561-1260</strong></span></p>
<p style="text-align: center;"><span style="text-decoration: underline; font-family: arial, helvetica, sans-serif; color: #ffffff;"><strong><a style="color: #ffffff; text-decoration: underline;" href="/component/jmap/sitemap">Site Map</a></strong></span></p>
<hr /></div>


<div class="custom"  >
	<script type="text/javascript" src="https://cdn.ywxi.net/js/1.js" async></script></div>
<div class='powr-social-media-icons' label='joomla_223'></div>
			<p class="pull-right">
				<a href="#top" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2019 West Hartford Community Interactive			</p>
		</div>
	</footer>
	
</body>
</html>
