<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta charset="utf-8" />
	<base href="http://www.whctv.org/2-uncategorised/283-2018-youth-basketball-championships" />
	<meta name="keywords" content="west hartford, connecticut, community, television, west hartford community television, community television, whctv, media, technology, journalism, free speech, programming, public access, nonprofit," />
	<meta name="author" content="Administrator" />
	<meta name="description" content="Information on program schedule and highlights, government and education channel, and program proposals and policies." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>2018 Youth Basketball Championships </title>
	<link href="/templates/protostar/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.whctv.org/component/search/?Itemid=101&amp;catid=2&amp;id=283&amp;format=opensearch" rel="search" title="Search West Hartford Community Television " type="application/opensearchdescription+xml" />
	<link href="/templates/protostar/css/template.css?3bc79c99d615f26dc6b0567cac08cc5e" rel="stylesheet" />
	<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" />
	<link href="http://www.whctv.org/media/com_uniterevolution/assets/rs-plugin/css/settings.css" rel="stylesheet" />
	<link href="http://www.whctv.org/media/com_uniterevolution/assets/rs-plugin/css/captions.css" rel="stylesheet" />
	<style>

	h1, h2, h3, h4, h5, h6, .site-title {
		font-family: 'Open Sans', sans-serif;
	}
	body.site {
		border-top: 3px solid #1b3ea6;
		background-color: #1b3ea6;
	}
	a {
		color: #1b3ea6;
	}
	.nav-list > .active > a,
	.nav-list > .active > a:hover,
	.dropdown-menu li > a:hover,
	.dropdown-menu .active > a,
	.dropdown-menu .active > a:hover,
	.nav-pills > .active > a,
	.nav-pills > .active > a:hover,
	.btn-primary {
		background: #1b3ea6;
	}div.mod_search93 input[type="search"]{ width:auto; }
	</style>
	<script src="/media/jui/js/jquery.min.js?3bc79c99d615f26dc6b0567cac08cc5e"></script>
	<script src="/media/jui/js/jquery-noconflict.js?3bc79c99d615f26dc6b0567cac08cc5e"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?3bc79c99d615f26dc6b0567cac08cc5e"></script>
	<script src="/media/system/js/caption.js?3bc79c99d615f26dc6b0567cac08cc5e"></script>
	<script src="/media/jui/js/bootstrap.min.js?3bc79c99d615f26dc6b0567cac08cc5e"></script>
	<script src="/templates/protostar/js/template.js?3bc79c99d615f26dc6b0567cac08cc5e"></script>
	<!--[if lt IE 9]><script src="/media/jui/js/html5.js?3bc79c99d615f26dc6b0567cac08cc5e"></script><![endif]-->
	<script src="http://www.whctv.org/media/com_uniterevolution/assets/rs-plugin/js/jquery.themepunch.plugins.min.js"></script>
	<script src="http://www.whctv.org/media/com_uniterevolution/assets/rs-plugin/js/jquery.themepunch.revolution.min.js"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?3bc79c99d615f26dc6b0567cac08cc5e"></script><![endif]-->
	<script>
(function(d){
					  var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
					  if (d.getElementById(id)) {return;}
					  js = d.createElement('script'); js.id = id; js.async = true;
					  js.src = 'http://www.whctv.org/plugins/content/powrshortcodes/powr_joomla.js';
					  js.setAttribute('powr-token','7ceBKYhDGI1473429646');
					  js.setAttribute('external-type','joomla');
					  ref.parentNode.insertBefore(js, ref);
					}(document));jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>

</head>
<body class="site com_content view-article no-layout no-task itemid-101">
	<!-- Body -->
	<div class="body" id="top">
		<div class="container">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<img src="http://www.whctv.org/images/Logos/WHC-TV-Logo-High-Resolution-blue-and-black-no-background-SMALL-w-slogan.png" alt="West Hartford Community Television " />											</a>
					<div class="header-search pull-right">
						

<div class="custom"  >
	<p><img src="/images/Logos/address.png" alt="address" style="float: right;" /></p></div>
<div class="search mod_search93">
	<form action="/" method="post" class="form-inline">
		<label for="mod-search-searchword93" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword93" maxlength="200"  class="inputbox search-query input-medium" type="search" size="20" placeholder="Search ..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Search</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="134" />
	</form>
</div>

					</div>
				</div>
			</header>
							<nav class="navigation" role="navigation">
					<div class="navbar pull-left">
						<a class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse">
							<span class="element-invisible">Toggle Navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
					</div>
					<div class="nav-collapse">
						<ul class="nav menu nav-pills">
<li class="item-101 default current active"><a href="/" >Home</a></li><li class="item-134 deeper parent"><a href="/programming" >Programming</a><ul class="nav-child unstyled small"><li class="item-116 deeper parent"><a href="/programming/video-on-demand" >Video On Demand</a><ul class="nav-child unstyled small"><li class="item-205"><a href="/programming/video-on-demand/board-ed-met" >Board of Education Meetings</a></li><li class="item-162"><a href="/programming/video-on-demand/town-council-meetings" >Town Council Meetings</a></li><li class="item-265 divider"><span class="separator ">------</span>
</li><li class="item-204"><a href="/programming/video-on-demand/com-ev" >Community Events</a></li><li class="item-330 deeper parent"><a href="/" >Election Center</a><ul class="nav-child unstyled small"><li class="item-263"><a href="/programming/video-on-demand/election-center/election-center-2016" >Election Center 2016</a></li><li class="item-322"><a href="/programming/video-on-demand/election-center/election-center-2017" >Election Center 2017</a></li></ul></li><li class="item-271"><a href="/programming/video-on-demand/graduations" >Graduations</a></li><li class="item-193"><a href="/programming/video-on-demand/inter-elementary-music-festival" >Inter-Elementary Music Festival</a></li><li class="item-173"><a href="/programming/video-on-demand/war-chief-sports-council" >War-Chief Sports Council</a></li><li class="item-307"><a href="/programming/video-on-demand/whps-events" >WHPS Events</a></li><li class="item-264 divider"><span class="separator ">------</span>
</li><li class="item-331"><span class="nav-header ">ORIGINAL PROGRAMMING (Sorted Alphabetically):</span>
</li><li class="item-326 deeper parent"><a href="/" >A - D</a><ul class="nav-child unstyled small"><li class="item-249"><a href="/programming/video-on-demand/a-d/3-girls-gabbing" >3 Girls Gabbing</a></li><li class="item-202"><a href="/programming/video-on-demand/a-d/a-moment-with-jon-francois" >A Moment with Jon Francois</a></li><li class="item-256"><a href="/programming/video-on-demand/a-d/accessing-mental-well-being" >Accessing Mental Well-Being</a></li><li class="item-248"><a href="/programming/video-on-demand/a-d/activism-in-west-hartford" >Activism in West Hartford</a></li><li class="item-250"><a href="/programming/video-on-demand/a-d/art-and-science-of-dating" >The Art &amp; Science of Dating</a></li><li class="item-234"><a href="/programming/video-on-demand/a-d/art-talks" >Art Talks</a></li><li class="item-143"><a href="/programming/video-on-demand/a-d/as-i-see-it-a-blind-womans-view" >As I See It: A Blind Woman's View</a></li><li class="item-224"><a href="/programming/video-on-demand/a-d/beth-el-music-series" >Beth El Music Series</a></li><li class="item-208"><a href="/programming/video-on-demand/a-d/cameras-rolling" >Cameras Rolling</a></li><li class="item-277"><a href="/programming/video-on-demand/a-d/carolyn-talks-tv" >Carolyn Talks Television</a></li><li class="item-198"><a href="/programming/video-on-demand/a-d/champion-chinese" >Champion the Chinese Language</a></li><li class="item-141"><a href="/programming/video-on-demand/a-d/conversations-with-the-presidents-college" >Conversations with the Presidents' College</a></li><li class="item-203"><a href="/programming/video-on-demand/a-d/conversations-on-the-arts2" >Conversations on the Arts</a></li><li class="item-306"><a href="/programming/video-on-demand/a-d/demystifying-probate-and-estate-planning" >De-Mystifying Probate and Estate Planning</a></li><li class="item-295"><a href="/programming/video-on-demand/a-d/derek-and-the-district" >Derek and the District</a></li></ul></li><li class="item-327 deeper parent"><a href="/" >E - L</a><ul class="nav-child unstyled small"><li class="item-274"><a href="/programming/video-on-demand/a-d-2/fitting-in-fitness" >Fitting in Fitness</a></li><li class="item-254"><a href="/programming/video-on-demand/a-d-2/the-foundation-presents" >The Foundation Presents...!</a></li><li class="item-275"><a href="/programming/video-on-demand/a-d-2/inside-out" >Inside Out</a></li><li class="item-174"><a href="/programming/video-on-demand/a-d-2/inspired-success" >Inspired Success </a></li><li class="item-251"><a href="/programming/video-on-demand/a-d-2/join-the-discussion" >Join the Discussion</a></li><li class="item-207"><a href="/programming/video-on-demand/a-d-2/journeys-with-jeff" >Journeys with Jeff</a></li><li class="item-272"><a href="/programming/video-on-demand/a-d-2/life-and-style-with-sara" >Life &amp; Style with Sara</a></li><li class="item-227"><a href="/programming/video-on-demand/a-d-2/lights-camera-sports" >Lights! Camera! Sports!</a></li><li class="item-338"><a href="/programming/video-on-demand/a-d-2/living-it-up-local" >Living It Up Local</a></li><li class="item-146"><a href="/programming/video-on-demand/a-d-2/looking-up" >Looking Up</a></li></ul></li><li class="item-328 deeper parent"><a href="/" >M - R</a><ul class="nav-child unstyled small"><li class="item-200"><a href="/programming/video-on-demand/a-d-3/mario-mason" >Mario &amp; Mason</a></li><li class="item-255"><a href="/programming/video-on-demand/a-d-3/mental-health-awareness-month" >Mental Health Awareness Month: A Discussion with JFS</a></li><li class="item-145"><a href="/programming/video-on-demand/a-d-3/moms-time-out" >Moms Time Out!</a></li><li class="item-273"><a href="/programming/video-on-demand/a-d-3/mr-pops-neighborhood" >Mr. Pop's Neighborhood</a></li><li class="item-210"><a href="/programming/video-on-demand/a-d-3/neighbors-and-friends" >Neighbors and Friends</a></li><li class="item-144"><a href="/programming/video-on-demand/a-d-3/poetry-around-town" >Poetry Around the Town</a></li><li class="item-348"><a href="/programming/video-on-demand/a-d-3/pop-talk-with-luke-frey" >Pop Talk with Luke Frey</a></li><li class="item-335"><a href="/programming/video-on-demand/a-d-3/probate-court-and-you" >Probate Court and You</a></li><li class="item-199"><a href="/programming/video-on-demand/a-d-3/putting-it-all-2gether" >Putting It All 2-Gether</a></li><li class="item-148"><a href="/programming/video-on-demand/a-d-3/reality-scoop" >Reality Scoop!</a></li><li class="item-252"><a href="/programming/video-on-demand/a-d-3/riseup-with-dawn-ennis" >RiseUP with Dawn Ennis</a></li></ul></li><li class="item-329 deeper parent"><a href="/" >S - Z</a><ul class="nav-child unstyled small"><li class="item-147"><a href="/programming/video-on-demand/a-d-4/shalom-hartford" >Shalom Hartford</a></li><li class="item-308"><a href="/programming/video-on-demand/a-d-4/show-and-tell-with-laura-greenfield" >Show And Tell with Laura Greenfield</a></li><li class="item-269"><a href="/programming/video-on-demand/a-d-4/sports-analytics" >Sports Analytics</a></li><li class="item-201"><a href="/programming/video-on-demand/a-d-4/survivor-to-thriver" >Survivor to Thriver</a></li><li class="item-309"><a href="/programming/video-on-demand/a-d-4/talk-about-our-times" >Talk About Our Times</a></li><li class="item-226"><a href="/programming/video-on-demand/a-d-4/talk-of-the-town" >Talk of the Town</a></li><li class="item-225"><a href="/programming/video-on-demand/a-d-4/tours-by-lucy" >Tours By Lucy</a></li><li class="item-171"><a href="/programming/video-on-demand/a-d-4/two-guys-and-a-lotta-wine" >Two Guys and a Lotta Wine </a></li><li class="item-209"><a href="/programming/video-on-demand/a-d-4/vg-discussions" >VG Discussions</a></li><li class="item-168"><a href="/programming/video-on-demand/a-d-4/weha-mag" >We-Ha Mag</a></li></ul></li><li class="item-333 divider"><span class="separator ">------</span>
</li><li class="item-334"><span class="nav-header ">BE THE MEDIA</span>
</li><li class="item-197"><a href="/programming/video-on-demand/be-the-media-show" >Be The Media Show</a></li><li class="item-195 deeper parent"><a href="/programming/video-on-demand/be-the-media-workshops" >Be The Media Workshops</a><ul class="nav-child unstyled small"><li class="item-253"><a href="/programming/video-on-demand/be-the-media-workshops/school-conference-week-2017" >School Conference Week 2017</a></li><li class="item-230"><a href="/programming/video-on-demand/be-the-media-workshops/in-between-trailer-team-2016" >In-BeTween Trailer Team 2016</a></li><li class="item-229"><a href="/programming/video-on-demand/be-the-media-workshops/summer-blockbuster-movie-trailers-2016" >Summer Blockbuster Movie Trailers 2016</a></li><li class="item-276"><a href="/programming/video-on-demand/be-the-media-workshops/summer-blockbuster-movie-trailers-2017" >Summer Blockbuster Movie Trailers 2017</a></li></ul></li></ul></li><li class="item-206"><a href="/programming/how-to-watch" >How to Watch</a></li><li class="item-150"><a href="/programming/schedules" >Schedules</a></li><li class="item-132"><a href="/programming/purchase-a-dvd-digital-copy" >Purchase a DVD/Digital Copy</a></li></ul></li><li class="item-170 deeper parent"><a href="/donate" >Donate</a><ul class="nav-child unstyled small"><li class="item-317"><a href="/donate/why-donate" >Why Donate?</a></li></ul></li><li class="item-126 deeper parent"><a href="/i-want-to" >Get Involved</a><ul class="nav-child unstyled small"><li class="item-131"><a href="/i-want-to/volunteer" >Volunteer</a></li><li class="item-133"><a href="/i-want-to/submit-program-proposal" > Submit a Program Proposal </a></li><li class="item-186"><a href="/i-want-to/submit-community-calendar" >Submit Your Event to our Community Calendar</a></li><li class="item-304"><a href="/i-want-to/sign-out-equipment" >Sign Out Equipment</a></li></ul></li><li class="item-235 deeper parent"><a href="/behind-the-scenes" >Behind The Scenes</a><ul class="nav-child unstyled small"><li class="item-240"><a href="/behind-the-scenes/around-the-set" >Around the Set</a></li><li class="item-237 deeper parent"><a href="/behind-the-scenes/tv-tips" >Television Tips</a><ul class="nav-child unstyled small"><li class="item-238"><a href="/behind-the-scenes/tv-tips/getting-comfortable" >Getting Comfortable</a></li><li class="item-239"><a href="/behind-the-scenes/tv-tips/what-to-wear" >What to Wear</a></li></ul></li></ul></li><li class="item-129 deeper parent"><a href="/about-us" >About Us</a><ul class="nav-child unstyled small"><li class="item-135"><a href="/about-us/our-story" >Our Story</a></li><li class="item-314"><a href="/about-us/our-values" >Our Values</a></li><li class="item-136"><a href="/about-us/our-team" >Our Team</a></li><li class="item-137"><a href="/about-us/our-board" >Our Board</a></li><li class="item-138"><a href="/about-us/directions-to-our-studio" >Directions to Our Studio</a></li><li class="item-130"><a href="/about-us/contact-us" >Contact Us</a></li><li class="item-305"><a href="http://whctv.org/index.php?option=com_jmap&amp;view=sitemap" >Site Map</a></li></ul></li></ul>


<div class="custom"  >
	<p>&nbsp;</p>

</div>
	
				
				<!-- START REVOLUTION SLIDER ver. 2.2.8 -->
				
				<div id="rev_slider_1_1_wrapper" class="rev_slider_wrapper fullwidthbanner-container" style="margin:0px auto;background-color:#1b3ea6;padding:5px;margin-top:0px;margin-bottom:0px;max-height:350px;direction:ltr;">
					<div id="rev_slider_1_1" class="rev_slider fullwidthabanner" style="display:none;max-height:350px;height:350px;">						
										<ul>
								
					<li data-transition="random" data-slotamount="7" data-masterspeed="300" > 
					    
						<img src="/index.php?option=com_uniterevolution&task=showimage&img=aW1hZ2VzL1NsaWRlcl9iYWNrZ3JvdW5kcy85NjB4MzUwLVBob25lLVNsaWRlci5wbmc=&w=950&h=350&t=exact" alt="" />
						
														
				<div class="tp-caption very_large_text fade"  
					 data-x="10" 
					 data-y="9" 
					 data-speed="300" 
					 data-start="500" 
					 data-easing="easeOutExpo"  >GET IN TOUCH!</div>
				
								
				<div class="tp-caption medium_text fade"  
					 data-x="705" 
					 data-y="323" 
					 data-speed="300" 
					 data-start="1200" 
					 data-easing="easeOutExpo"  >Call us at (860) 561-1260!</div>
				
								
				<div class="tp-caption large_text fade"  
					 data-x="15" 
					 data-y="118" 
					 data-speed="300" 
					 data-start="1000" 
					 data-easing="easeOutExpo"  >donate via mobile device!</div>
				
								
				<div class="tp-caption big_white fade"  
					 data-x="103" 
					 data-y="77" 
					 data-speed="300" 
					 data-start="1000" 
					 data-easing="easeOutExpo"  >5LIVE</div>
				
								
				<div class="tp-caption big_white fade"  
					 data-x="262" 
					 data-y="75" 
					 data-speed="300" 
					 data-start="1000" 
					 data-easing="easeOutExpo"  >91999</div>
				
								
				<div class="tp-caption large_text fade"  
					 data-x="13" 
					 data-y="76" 
					 data-speed="300" 
					 data-start="1000" 
					 data-easing="easeOutExpo"  >Text</div>
				
								
				<div class="tp-caption large_text fade"  
					 data-x="217" 
					 data-y="75" 
					 data-speed="300" 
					 data-start="1000" 
					 data-easing="easeOutExpo"  >to</div>
				
								
				<div class="tp-caption large_text fade"  
					 data-x="371" 
					 data-y="75" 
					 data-speed="300" 
					 data-start="1000" 
					 data-easing="easeOutExpo"  >to</div>
				
								
				<div class="tp-caption large_text fade"  
					 data-x="479" 
					 data-y="277" 
					 data-speed="300" 
					 data-start="1500" 
					 data-easing="easeOutExpo"  >Questions? Comments?</div>
				
												</li>
									
					<li data-transition="random" data-slotamount="7" data-masterspeed="300" > 
					    
						<img src="/index.php?option=com_uniterevolution&task=showimage&img=aW1hZ2VzL1NsaWRlcl9iYWNrZ3JvdW5kcy85NjB4MzUwLUJsdWUtVGVjaC1TbGlkZXIucG5n&w=950&h=350&t=exact" alt="" />
						
														
				<div class="tp-caption very_large_text fade"  
					 data-x="94" 
					 data-y="26" 
					 data-speed="300" 
					 data-start="500" 
					 data-easing="easeOutExpo"  >WHC-TV is on Social Media!</div>
				
								
				<div class="tp-caption black fade"  
					 data-x="99" 
					 data-y="124" 
					 data-speed="300" 
					 data-start="1100" 
					 data-easing="easeOutExpo"  ><a href="https://www.facebook.com/WHCTV5/"><img src="http://www.whctv.org/images/Logos/facebook.jpg" alt="Image 3"></a></div>
				
								
				<div class="tp-caption fade"  
					 data-x="255" 
					 data-y="126" 
					 data-speed="300" 
					 data-start="1100" 
					 data-easing="easeOutExpo"  ><a href="https://twitter.com/whctv5"><img src="http://www.whctv.org/images/Logos/twitter.jpg" alt="Image 4"></a></div>
				
								
				<div class="tp-caption fade"  
					 data-x="405" 
					 data-y="125" 
					 data-speed="300" 
					 data-start="1100" 
					 data-easing="easeOutExpo"  ><a href="https://www.youtube.com/user/whctv5"><img src="http://www.whctv.org/images/Logos/youtube.jpg" alt="Image 5"></a></div>
				
								
				<div class="tp-caption fade"  
					 data-x="724" 
					 data-y="121" 
					 data-speed="300" 
					 data-start="1100" 
					 data-easing="easeOutExpo"  ><a href="https://plus.google.com/u/0/115529445233625650801"><img src="http://www.whctv.org/images/Logos/google-plus.jpg" alt="Image 6"></a></div>
				
								
				<div class="tp-caption medium_text fade"  
					 data-x="90" 
					 data-y="232" 
					 data-speed="300" 
					 data-start="1700" 
					 data-easing="easeOutExpo"  >FACEBOOK</div>
				
								
				<div class="tp-caption medium_text fade"  
					 data-x="260" 
					 data-y="233" 
					 data-speed="300" 
					 data-start="2000" 
					 data-easing="easeOutExpo"  >TWITTER</div>
				
								
				<div class="tp-caption medium_text fade"  
					 data-x="403" 
					 data-y="231" 
					 data-speed="300" 
					 data-start="2300" 
					 data-easing="easeOutExpo"  >YOUTUBE</div>
				
								
				<div class="tp-caption medium_text fade"  
					 data-x="708" 
					 data-y="230" 
					 data-speed="300" 
					 data-start="2900" 
					 data-easing="easeOutExpo"  >GOOGLE PLUS</div>
				
								
				<div class="tp-caption fade"  
					 data-x="564" 
					 data-y="123" 
					 data-speed="300" 
					 data-start="1100" 
					 data-easing="easeOutExpo"  ><a href="https://www.instagram.com/whctv5/"><img src="http://www.whctv.org/images/Logos/instagram.jpg" alt="Image 11"></a></div>
				
								
				<div class="tp-caption medium_text fade"  
					 data-x="554" 
					 data-y="232" 
					 data-speed="300" 
					 data-start="2600" 
					 data-easing="easeOutExpo"  >INSTAGRAM</div>
				
								
				<div class="tp-caption large_text fade"  
					 data-x="99" 
					 data-y="283" 
					 data-speed="300" 
					 data-start="3200" 
					 data-easing="easeOutExpo"  >Click an icon above to connect with us!</div>
				
												</li>
									
					<li data-transition="random" data-slotamount="7" data-masterspeed="300" > 
					    
						<img src="/index.php?option=com_uniterevolution&task=showimage&img=aW1hZ2VzL1NsaWRlcl9iYWNrZ3JvdW5kcy85NjB4MzUwLVJlbW90ZS5wbmc=&w=950&h=350&t=exact" alt="" />
						
														
				<div class="tp-caption large_text fade"  
					 data-x="369" 
					 data-y="69" 
					 data-speed="300" 
					 data-start="500" 
					 data-easing="easeOutExpo"  >WHC-TV is</div>
				
								
				<div class="tp-caption very_large_text fade"  
					 data-x="283" 
					 data-y="113" 
					 data-speed="300" 
					 data-start="500" 
					 data-easing="easeOutExpo"  >ON DEMAND!</div>
				
								
				<div class="tp-caption fade"  
					 data-x="342" 
					 data-y="177" 
					 data-speed="300" 
					 data-start="750" 
					 data-easing="easeOutExpo"  ><a href='http://whctv.org/programming/video-on-demand' class='tp-button red big'>CLICK HERE to learn more!</a></div>
				
												</li>
									
					<li data-transition="random" data-slotamount="7" data-masterspeed="300" > 
					    
						<img src="/index.php?option=com_uniterevolution&task=showimage&img=aW1hZ2VzL1NsaWRlcl9iYWNrZ3JvdW5kcy85NjB4MzUwU3VucmlzZVNsaWRlci5wbmc=&w=950&h=350&t=exact" alt="" />
						
														
				<div class="tp-caption very_large_text fade"  
					 data-x="176" 
					 data-y="95" 
					 data-speed="300" 
					 data-start="500" 
					 data-easing="easeOutExpo"  >Want to help WHC-TV?</div>
				
								
				<div class="tp-caption large_text fade"  
					 data-x="470" 
					 data-y="175" 
					 data-speed="300" 
					 data-start="1400" 
					 data-easing="easeOutExpo"  >or</div>
				
								
				<div class="tp-caption fade"  
					 data-x="310" 
					 data-y="169" 
					 data-speed="300" 
					 data-start="1400" 
					 data-easing="easeOutExpo"  ><a href='http://whctv.org/i-want-to/volunteer' class='tp-button green big'>VOLUNTEER</a></div>
				
								
				<div class="tp-caption fade"  
					 data-x="522" 
					 data-y="168" 
					 data-speed="300" 
					 data-start="1400" 
					 data-easing="easeOutExpo"  ><a href='http://whctv.org/i-want-to/19-our-annual-appeal-membership-madness' class='tp-button green big'>DONATE</a></div>
				
								
				<div class="tp-caption very_large_text fade"  
					 data-x="98" 
					 data-y="228" 
					 data-speed="300" 
					 data-start="1900" 
					 data-easing="easeOutExpo"  >We appreciate your support!</div>
				
												</li>
								</ul>
														</div>
				</div>
							
			<script type="text/javascript">
				
				var tpj=jQuery;
				
				
				var revapi1;
				
				tpj(document).ready(function() {
				
				if (tpj.fn.cssOriginal != undefined)
					tpj.fn.css = tpj.fn.cssOriginal;
				
				if(tpj('#rev_slider_1_1').revolution == undefined)
					revslider_showDoubleJqueryError('#rev_slider_1_1',"joomla");
				else	
					revapi1 = tpj('#rev_slider_1_1').show().revolution(
					 {
						delay:9000,
						startwidth:950,
						startheight:350,
						hideThumbs:200,
						
						thumbWidth:100,
						thumbHeight:50,
						thumbAmount:4,
						
						navigationType:"none",
						navigationArrows:"verticalcentered",
						navigationStyle:"round-old",
						
						touchenabled:"on",
						onHoverStop:"on",
						
						shadow:2,
						fullWidth:"on",

						navigationHAlign:"center",
						navigationVAlign:"top",
						navigationHOffset:0,
						navigationVOffset:20,
								
						stopLoop:"off",
						stopAfterLoops:-1,
						stopAtSlide:-1,
								
						shuffle:"off",
						
						hideSliderAtLimit:0,
						hideCaptionAtLimit:0,
						hideAllCaptionAtLilmit:0					});
				
				});	//ready
				
			</script>
			
							<!-- END REVOLUTION SLIDER -->
				
					</div>
				</nav>
						

<div class="custom"  >
	<p>&nbsp;</p>
<p>&nbsp;</p></div>

			<div class="row-fluid">
									<!-- Begin Sidebar -->
					<div id="sidebar" class="span3">
						<div class="sidebar-nav">
							<div class='powr-social-feed' label='joomla_217'></div>
						</div>
					</div>
					<!-- End Sidebar -->
								<main id="content" role="main" class="span9">
					<!-- Begin Content -->
					
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				2018 Youth Basketball Championships 			</h2>
									</div>
							
<div class="icons">
	
					<div class="btn-group pull-right">
				<button class="btn dropdown-toggle" type="button" id="dropdownMenuButton-283" aria-label="User tools"
				data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="icon-cog" aria-hidden="true"></span>
					<span class="caret" aria-hidden="true"></span>
				</button>
								<ul class="dropdown-menu" aria-labelledby="dropdownMenuButton-283">
											<li class="print-icon"> <a href="/2-uncategorised/283-2018-youth-basketball-championships?tmpl=component&amp;print=1" title="Print article < 2018 Youth Basketball Championships  >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">			<span class="icon-print" aria-hidden="true"></span>
		Print	</a> </li>
																<li class="email-icon"> <a href="/component/mailto/?tmpl=component&amp;template=protostar&amp;link=15354edd4351ada7315b147a135278f64b580be2" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow">			<span class="icon-envelope" aria-hidden="true"></span>
		Email	</a> </li>
														</ul>
			</div>
		
	</div>
			
		
	
	
		
									<div itemprop="articleBody">
		<p>West Hartford Community Television in cooperation with the West Hartford Youth Basketball will present the Championship Games in April:&nbsp;</p>
<p>&nbsp;</p>
<p><strong>9 Year Old Division&nbsp;</strong></p>
<p>April 7 and April 22 at 7 pm&nbsp;</p>
<p>&nbsp;</p>
<p><strong>Junior&nbsp; Division</strong></p>
<p>April 14 and April 29 at 7 pm</p>
<p>&nbsp;</p>
<p><strong>Senior Division&nbsp;</strong></p>
<p>April 7&nbsp; at 8:30 pm&nbsp;</p>
<p>April 21 at 7 pm</p>
<p>&nbsp;</p>
<p><strong>Senior Division&nbsp;</strong></p>
<p>April 14&nbsp; at 8:30 pm&nbsp;</p>
<p>April 28 at 7 pm</p>
<p>&nbsp;</p>
<p>&nbsp;</p> 	</div>

											<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

			
			
										<dd class="category-name">
																		Category: <a href="/2-uncategorised" itemprop="genre">Uncategorised</a>							</dd>			
			
			
		
					
			
						</dl>
					
							</div>

					<div class="clearfix"></div>
					
<ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb">
			<li>
			You are here: &#160;
		</li>
	
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/" class="pathway"><span itemprop="name">Home</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="1">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/2-uncategorised" class="pathway"><span itemprop="name">Uncategorised</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="2">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active">
				<span itemprop="name">
					2018 Youth Basketball Championships 				</span>
				<meta itemprop="position" content="3">
			</li>
		</ul>

					<!-- End Content -->
				</main>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container">
			<hr />
			

<div class="custom"  >
	<p style="text-align: center;"><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #ffffff;"><em><strong>About WHC-TV:</strong> West Hartford Community Television is a unique local media hub that encourages citizen participation in community life by providing an open forum for free speech, community dialogue, cultural exchange and artistic expression. Programs produced by volunteers can be seen on Comcast Channel 5 and AT&amp;T U-Verse Application 99,&nbsp;</em><em>as well as On-Demand at www.whctv.org, the station's website.</em></span></p>
<p style="text-align: center;"><span style="font-size: 10pt; color: #ffffff;"><strong>West Hartford Town Hall, Suite 326</strong></span><br /><span style="font-size: 10pt; color: #ffffff;"><strong>50 South Main Street</strong></span><br /><span style="font-size: 10pt; color: #ffffff;"><strong>West Hartford, CT 06107</strong></span></p>
<p style="text-align: center;"><span style="font-size: 10pt; color: #ffffff;"><strong>(860) 561-1260</strong></span></p>
<p style="text-align: center;"><span style="text-decoration: underline; font-family: arial, helvetica, sans-serif; color: #ffffff;"><strong><a href="/component/jmap/sitemap" style="color: #ffffff; text-decoration: underline;">Site Map</a></strong></span></p>
<hr /></div>


<div class="custom"  >
	<script type="text/javascript" src="https://cdn.ywxi.net/js/1.js" async></script></div>
<div class='powr-social-media-icons' label='joomla_223'></div>
			<p class="pull-right">
				<a href="#top" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2018 West Hartford Community Television 			</p>
		</div>
	</footer>
	
</body>
</html>
